<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.seasonalmagazine.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.seasonalmagazine.com/2017/02/srm-university-churning-out-best-as.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Seasonal Magazine - Atom" href="http://www.seasonalmagazine.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Seasonal Magazine - RSS" href="http://www.seasonalmagazine.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Seasonal Magazine - Atom" href="https://www.blogger.com/feeds/2757077414603386320/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Seasonal Magazine - Atom" href="http://www.seasonalmagazine.com/feeds/4000664758983917280/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/4111605327-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-2dK_uRsnCeg/WK1EPHYyvyI/AAAAAAAADqM/Xkg2jL2iAlEsl0P-w-aY32rg9DZjWCTiACLcB/s640/SRM%2BUniv.jpg' rel='image_src'/>
<meta content='http://www.seasonalmagazine.com/2017/02/srm-university-churning-out-best-as.html' property='og:url'/>
<meta content='SRM University: Churning Out The Best As Promised' property='og:title'/>
<meta content='     With an unwavering visionary approach, SRM University is readying itself for another big splash in the private university circuit. This...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-2dK_uRsnCeg/WK1EPHYyvyI/AAAAAAAADqM/Xkg2jL2iAlEsl0P-w-aY32rg9DZjWCTiACLcB/w1200-h630-p-k-nu/SRM%2BUniv.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Seasonal Magazine: SRM University: Churning Out The Best As Promised</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2757077414603386320&amp;zx=ee3f41a3-7971-492c-9f1f-78909ce25a49' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1000px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1000px;
max-width: 1000px;
_width: 1000px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 260px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 260px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("260px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 260px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 260px;
margin-right: -260px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading variant-light'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.seasonalmagazine.com/' style='display: block'>
<img alt='Seasonal Magazine' height='37px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-ZiYBHNj_WbM/V4Sd2teuvFI/AAAAAAAAC3s/OErLu5whiBst5CIZqYsqRO1jxpSdeawGgCK4B/s1600/Seasonal%2BMasthead%2BBlack%2BNew.jpg' style='display: block' width='968px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.seasonalmagazine.com/'>Home</a></li>
<li><a href='http://www.seasonalmagazine.com/search/label/Interviews'>Interviews</a></li>
<li><a href='http://www.seasonalmagazine.com/search/label/Politics'>Politics</a></li>
<li><a href='http://www.seasonalmagazine.com/search/label/Economy'>Economy</a></li>
<li><a href='http://www.seasonalmagazine.com/search/label/Business'>Business</a></li>
<li><a href='http://www.seasonalmagazine.com/search/label/Education'>Education</a></li>
<li><a href='http://www.seasonalmagazine.com/search/label/Cricket'>Cricket</a></li>
<li><a href='http://www.seasonalmagazine.com/search/label/World'>World</a></li>
<li><a href='http://www.seasonalmagazine.com/p/read-seasonal-magazines-latest-issue.html'>Read Print Edition</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, February 22, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-2dK_uRsnCeg/WK1EPHYyvyI/AAAAAAAADqM/Xkg2jL2iAlEsl0P-w-aY32rg9DZjWCTiACLcB/s640/SRM%2BUniv.jpg' itemprop='image_url'/>
<meta content='2757077414603386320' itemprop='blogId'/>
<meta content='4000664758983917280' itemprop='postId'/>
<a name='4000664758983917280'></a>
<h3 class='post-title entry-title' itemprop='name'>
SRM University: Churning Out The Best As Promised
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-4000664758983917280' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-2dK_uRsnCeg/WK1EPHYyvyI/AAAAAAAADqM/Xkg2jL2iAlEsl0P-w-aY32rg9DZjWCTiACLcB/s1600/SRM%2BUniv.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="236" src="https://1.bp.blogspot.com/-2dK_uRsnCeg/WK1EPHYyvyI/AAAAAAAADqM/Xkg2jL2iAlEsl0P-w-aY32rg9DZjWCTiACLcB/s640/SRM%2BUniv.jpg" width="640" /></a></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt;">
<span style="color: black;"><b><br /></b></span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt;">
<span style="color: black;"><b>With an unwavering visionary approach, SRM University is readying itself for another big splash in the private university circuit. This time around, SRM university, one of the largest&nbsp;self-financing private universities in the country, is set to make its presence felt at Amravati after Andhra Pradhesh CM Chandrababu Naidu laid the foundation stone of its most talked about project. Meanwhile, the university has rolled out its online application for its famed B.Tech programme as part of its 2017 admission intake. The online test would commence from the 1st of April, 2017.</b></span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt;">
<span style="color: black;"><br /></span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt;">
<span style="color: black;">SRM is poised to set up a university campus with 17,000 students by the end of first phase in five years and 52,000 students by the end of second phase in 10 years. According to local sources, the campus would double up as a medical college as well. Last year, the government had allotted&nbsp;200 acres of land to SRM University at an economical rate to boost private investment in the higher education segment in the state's planned capital city.</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt;">
<br /></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt;">
<span style="color: black;">Its main Kattankulathur Campus in Kancheepuram near Chennai is a 250 acres affair. A Central Library with vast resources, air-conditioned auditorium that can accommodate over 4,000 people, IT and Knowledge Management system supporting over 5,000 computer systems and IT applications of the University, 32 megabytes per second Internet Connection, modern Lecture Halls &amp; "Smart Classrooms", wireless-enabled lab and campus, language lab - specializing in English, German, Japanese, French &amp; Chinese, are only some of the academic facilities.<br /><br />Support facilities include around 40 Buses - AC &amp; non-AC - that ply regularly between the college and the city, 15 Canteens - from fast-food to full-fledged cafeterias spread throughout the campus, retail outlets - Higginbothams book store, Airtel phone booths, Reynolds teller machines, Super Markets, Reliance Webworld with Java Cafe - all within the campus, a 3-Star SRM Hotel, and prayer halls for all major religions, are only some of the outstanding features of this 42-block masterpiece design.<br /><br />Though the other campuses at Ramapuram &amp; Vadapalani (both at Chennai), and at NCR are relatively smaller, they too are not behind in offering state-of-the-art amenities.&nbsp;</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt;">
<br /></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<span style="color: black;">With SRM University's long-term goal of achieving a pan-India presence picking up steam, the future of self-financing private institutions in India seems promising.&nbsp;</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<br /></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<span style="color: black;">Having been placed in the highest "A" category by the Ministry of Human Resource &amp; Development, SRM University finds itself&nbsp;regularly featured in India's most reputed ranking lists and acquiring accreditation from official bodies. With accreditations&nbsp;from both the&nbsp;Engineering and Computing Accreditation Commission of&nbsp;ABET and 'A' grade by NAAC, it is only natural that SRM's engineering and IT programs are a major attraction to its prospective students.</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<br /></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<span style="color: black;">Self-financing universities like SRM are not likely to be the first choice of students, but if they are unable to get into any mainstream college or university that offers high-quality subsidized education, institutions like SRM comes into their focus, provided they can afford it.</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<br /></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<span style="color: black;">However,&nbsp;SRM students wouldn't bother much, as they hail from 48 different countries, and they very well know that their parents can afford SRM. And what you get in return for the high fees compensates the pain, if any.&nbsp;SRM also has extensive and modern hostel facilities, complete with not only South Indian and North Indian cuisine, but with Chinese, Thai, &amp; Continental cuisines for catering to the tastes of its international students.</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<br /></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<span style="color: black;">Nevertheless, nothing can be a better marker of an institution than its academic excellence and quality of faculty. This was perhaps well reflected in SRM's case when it became&nbsp;one amongst the 31 Indian universities that made it to the&nbsp;Times Higher Education (THE) World University Ranking.&nbsp;</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<span style="color: black;"><br /></span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 0.0001pt; text-align: justify;">
<span style="color: black;">In the Times of India&nbsp;Engineering Institutes Ranking Survey,&nbsp;</span><span style="color: black;">SRM University is ranked no.1 among the top 75 private engineering institutes in the country. It achieved a stellar no. 5 ranking in the top 150 engineering institutes list and the no. 1 position in the region-wise (South) ranking in the same survey.&nbsp;The university also came 7th in The India Today-Nielsen Survey in the&nbsp;top 10 engineering institutes category.</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 7.5pt;">
<span style="color: black; font-size: 12.8px;"><br /></span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 7.5pt;">
<span style="color: black; font-size: 12.8px;">SRM university is also renowned for its semester abroad, dual-degree and twining program with major universities in the world.&nbsp;Under the semester abroad program, the students are allowed to take-up a few courses and/ or&nbsp; a Major project in reputed foreign universities for ONE semester. For its dual-degree programs, SRM has partnered with some of the leading engineering and MBA colleges from across the world including,&nbsp;University of Dayton, University of Warwick, Missouri State University, University of New South Wales etc.&nbsp;</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 7.5pt;">
The University of California Chancellor Prof Nicholas B Dirk spoke highly of the university in his recent special convocation address at the SRM university referring to the latter's "path-breaking research".</div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 7.5pt;">
<span style="color: black;">SRM's flagship collaboration with&nbsp;Carnegie Mellon University (CMU) in the USA&nbsp;is a 16-month professional master's degree program -&nbsp;The Master of Science in Information Technology - Embedded Software Engineering (MSIT-ESE) -&nbsp;&nbsp;that draws from the combined resources and strengths of Carnegie Mellon's School of Computer Science (SCS), the Institute for Software Research (ISR) and the Department of Electrical and Computer Engineering (ECE). The&nbsp;overarching goal of the partnership is to create leaders with the essential skills and competencies to guide the field of embedded software engineering.</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 7.5pt;">
<span style="color: black;">Students completing the course can expect to save over 25% of costs compared to the cost of the full time programme at CMU. The future for embedded software engineers is bright commanding attractive salaries as chief strategy officer, project manager and chief technology officer and software architect, senior manager of software development, risk management officer and security analyst. The students are also eligible to apply for funding support at CMU.&nbsp;Upon successful completion of the degree requirements, graduates may elect to remain in the US to pursue professional opportunities.</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 7.5pt;">
<span style="color: black;">Besides their highly acclaimed core engineering courses, the university made it into the record books in the field of space research and technology. Ever since the successful launch of&nbsp;</span><span style="color: black;">SRMSAT</span><span style="color: black;">,&nbsp;a nano-satellite&nbsp;designed and created by a group of 50 students from the SRM University under the guidance of ISRO, the university has actively embraced the development of science and astronomy. In light of this,&nbsp;SRM University hosted the DST INSPIRE camp for class 12 students in Chennai and neighbouring districts of the State in association with SPACE,&nbsp;an organisation working for space research.</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 7.5pt;">
<span style="color: black;">Innovation in Science Pursuit for Inspired Research (INSPIRE) is an innovative programme initiated by the Department of Science and Technology to attract young talents to the excitement and study of science at an early age.&nbsp;About 450 students participated in the camp that saw air rocketry and comet kitchen workshops organized.&nbsp;</span></div>
<div class="MsoNormal" style="color: #222222; font-family: arial, sans-serif; font-size: 12.8px; line-height: normal; margin-bottom: 7.5pt;">
<span style="color: black;">Earlier in the year, students from SRM University won ITC's major flagship 'iTech 2016' competition, an annual technology innovation and co-creation platform aimed at promoting entrepreneurship.&nbsp;The team from SRM University, created a mixed reality smartphone app, 'NOMI', a short form for 'Know Me!'. It was surely history in the making as it was&nbsp;the first time a student team had won the prestigious hackathon beating professional teams from across the country.</span></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/09830834806981793146' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/09830834806981793146' rel='author' title='author profile'>
<span itemprop='name'>Seasonal Magazine</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.seasonalmagazine.com/2017/02/srm-university-churning-out-best-as.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.seasonalmagazine.com/2017/02/srm-university-churning-out-best-as.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-02-22T13:33:00+05:30'>1:33:00 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=2757077414603386320&postID=4000664758983917280' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1003877814-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.seasonalmagazine.com/2017/02/aisect-university-aiming-for-skilled.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.seasonalmagazine.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.seasonalmagazine.com/feeds/4000664758983917280/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Contents</h2>
<div class='widget-content'>
<div id="hlrpsb">
<script type="text/javascript">
function showrecentposts(t){for(var e=0;e<numposts;e++){var n,r=t.feed.entry[e],i=r.title.$t;if(e==t.feed.entry.length)break;for(var d=0;d<r.link.length;d++)if("alternate"==r.link[d].rel){n=r.link[d].href;break}i=i.link(n);var s=r.published.$t,a=s.substring(0,4),o=s.substring(5,7),l=s.substring(8,10),u=new Array;u[1]="Jan",u[2]="Feb",u[3]="Mar",u[4]="Apr",u[5]="May",u[6]="Jun",u[7]="Jul",u[8]="Aug",u[9]="Sep",u[10]="Oct",u[11]="Nov",u[12]="Dec",standardstyling||document.write(""),document.write('<div class="rctitles2">'),standardstyling&&document.write(""),document.write(i),standardstyling&&document.write(""),1==showpostdate&&document.write(" - "+l+" "+u[parseInt(o,10)]+" "+a),standardstyling||document.write("</div>"),document.write("</div>"),standardstyling&&document.write("")}standardstyling||document.write('<div class="bbwidgetfooter">'),standardstyling&&document.write(""),document.write(""),standardstyling||document.write("/div")}
</script>
<script type="text/javascript">var numposts = 200;var showpostdate = false;var standardstyling = true;</script>
<script src="http://www.seasonalmagazine.com/feeds/posts/default?orderby=published&alt=json-in-script&callback=showrecentposts"></script></div><a style="font-size: 9px; color: #CECECE; float: right; margin-top: 10px;" href="http://helplogger.blogspot.com/2012/04/recent-posts-widget-for-bloggerblogspot.html" rel="nofollow" >Recent Posts Widget</a>
<noscript>Oops! Make sure JavaScript is enabled in your browser.</noscript>
<style type=text/css>
#hlrpsb a {color: #0645AD;font-size:16px;text-transform:capitalize;}.rctitles2 {padding-bottom:10px;margin-bottom:10px;border-bottom: 1px dotted #cccccc;}
</style>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<!-- BEGIN AddToAny for Blogger -->
<script type="text/template" class="blogger_addtoany_html">
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
    <a class="a2a_button_facebook"></a>
    <a class="a2a_button_twitter"></a>
    <a class="a2a_button_google_plus"></a>
    <a class="a2a_button_pinterest"></a>
    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
</script>
<script async src="https://static.addtoany.com/js/blogger.js"></script>
<!-- END AddToAny for Blogger -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Read Print Edition</h2>
<div class='widget-content'>
<a href='http://www.seasonalmagazine.com/p/read-seasonal-magazines-latest-issue.html'>
<img alt='Read Print Edition' height='196' id='Image1_img' src='http://2.bp.blogspot.com/-d6zOk5LFj9o/WKhHNK3v7kI/AAAAAAAADoM/aO1uNb1A2Wkz0ehcaGPJy1Kg_fbHKiO2wCK4B/s196/Seasonal%2BMagazine%2BCover.jpg' width='150'/>
</a>
<br/>
<span class='caption'>Click on Cover</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Subscribe via Email</h2>
<div class='widget-content'>
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=SeasonalMagazine', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="SeasonalMagazine" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Most Read Articles</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2017/01/kitex-garments-interview-with-sabu-m.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-lwxN32jGtFU/WJF9YTUtGlI/AAAAAAAADm4/XDJoTGr0Gy81kHmNj1izrfMccbprK6TeQCLcB/w72-h72-p-k-nu/Sabu%2BM%2BJacob%252C%2BCMD%252C%2BKitex%2BGarments.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2017/01/kitex-garments-interview-with-sabu-m.html'>Kitex Garments - Interview with Sabu M Jacob, Chairman</a></div>
<div class='item-snippet'>     A team from Seasonal Magazine recently visited Kitex Garments&#39; factory at Kizhakkambalam, Kochi, Kerala, for this exclusive intervi...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2016/07/36-better-performing-companies-to-ride.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-HsOf366I1RY/V5dxEAy6AXI/AAAAAAAAC68/aT0bRKqwo_E4W3acW3Y2zY2ULmsP3kwtQCLcB/w72-h72-p-k-nu/Seasonal%2BMagazine%2B-%2BJuly%2BAugust%2B2016%2BCover%2BImage.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2016/07/36-better-performing-companies-to-ride.html'>36 Better Performing Companies to Ride This Bull Run</a></div>
<div class='item-snippet'>   Seasonal Magazine identifies 36 better performing companies in recent quarters, using 15 metrics. While the current bull run in Indian eq...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2017/02/lnm-institute-of-information-technology.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-EWYjz7AFXb0/WK0jE6BWfqI/AAAAAAAADpk/8jwxts4p6uYcTCuLg9vojUHNTovPbtOUwCLcB/w72-h72-p-k-nu/LNM.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2017/02/lnm-institute-of-information-technology.html'>LNM Institute of Information Technology: Revolutionizing IT Education In The Digital Age</a></div>
<div class='item-snippet'>     Ranked 4th in the Private University category and 5th in Employability category by EDU-RAND rankings, the LNM Institute of Information ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2014/04/is-vit-really-top-10-engineering-college.html' target='_blank'>
<img alt='' border='0' src='http://1.bp.blogspot.com/-e0sxoaxXwLc/U1Ygrlev0PI/AAAAAAAABbU/5xx9kntUMMY/w72-h72-p-k-nu/G+Viswanathan,+Chancellor,+VIT+University.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2014/04/is-vit-really-top-10-engineering-college.html'>Is VIT Really a Top-10 Engineering College?</a></div>
<div class='item-snippet'>     As VIT University gets ready to announce its undergraduate engineering entrance results by April 28th with counselling scheduled betwee...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2017/02/srm-university-churning-out-best-as.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-2dK_uRsnCeg/WK1EPHYyvyI/AAAAAAAADqM/Xkg2jL2iAlEsl0P-w-aY32rg9DZjWCTiACLcB/w72-h72-p-k-nu/SRM%2BUniv.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2017/02/srm-university-churning-out-best-as.html'>SRM University: Churning Out The Best As Promised</a></div>
<div class='item-snippet'>     With an unwavering visionary approach, SRM University is readying itself for another big splash in the private university circuit. This...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2016/09/how-kvb-achieved-100-years-inside-story.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-tqKHQb4_7R0/V9LGO6Xb4uI/AAAAAAAADBU/OTS8bvuEnhwvsUTqPi_9_K_YydUfDRLMwCLcB/w72-h72-p-k-nu/K%2BVenkataraman%252C%2BMD%2B%2526%2BCEO%252C%2BKarur%2BVysya%2BBank%2BKVB.JPG'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2016/09/how-kvb-achieved-100-years-inside-story.html'>How KVB Achieved 100 Years &#8211; The Inside Story</a></div>
<div class='item-snippet'>   President of India Pranab Mukherjee, was the Chief Guest in a function today at Chennai to mark Karur Vysya Bank (KVB) achieving the rare...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2011/05/great-indian-ipo-rip-off.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/-6IVZTciSg18/TdTPlPhrdsI/AAAAAAAAAoI/ABmfpisbCuY/w72-h72-p-k-nu/IPO+Rip-Off.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2011/05/great-indian-ipo-rip-off.html'>The Great Indian IPO Rip-Off</a></div>
<div class='item-snippet'>Between Jan 2006 and May 2011, India witnessed around 330 IPOs and FPOs. Nearly 70% of these companies were quite successful in ripping-off ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2017/01/will-bengal-global-business-summit-succeed.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-pVh53K3XC9s/WHXk-sYr_uI/AAAAAAAADT0/ePlTR4dGlPkjjiwSh4hC7Yd--0gigFw3wCLcB/w72-h72-p-k-nu/Mamata%2BBanerjee%252C%2BCM%252C%2BWest%2BBengal.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2017/01/will-bengal-global-business-summit-succeed.html'>Will the Bengal Global Business Summit Succeed?</a></div>
<div class='item-snippet'>   The ground realities facing West Bengal and its Chief Minister Mamata Banerjee, are challenging when the third edition of Bengal Global B...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2014/01/kochi-marine-drive-will-recent.html' target='_blank'>
<img alt='' border='0' src='http://3.bp.blogspot.com/-8q7NAvVjyIs/Us5Aq8gjG-I/AAAAAAAABVM/tL0dI_fBNmw/w72-h72-p-k-nu/Kochi+Marine+Drive+and+Marina.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2014/01/kochi-marine-drive-will-recent.html'>Kochi Marine Drive - Will Recent Developments Revive Homebuyer Interest?</a></div>
<div class='item-snippet'>         By Kerala standards, Kochi&#39;s Marine Drive is undoubtedly the state&#39;s most expensive location for apartments. But by Indian ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.seasonalmagazine.com/2017/01/israel-palestine-and-transnational.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-pyGS-tkIlgs/WH91NwN89zI/AAAAAAAADZo/UoQZc9nzNMEBr9cPHu6hekaEmX6_VgfJQCLcB/w72-h72-p-k-nu/Trump%2BNetanyahu.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.seasonalmagazine.com/2017/01/israel-palestine-and-transnational.html'>Israel, Palestine and Transnational Pressure in the Donald Trump Era</a></div>
<div class='item-snippet'>     Israel is once again in the news and that too for all the wrong reasons. The resumption of settlement activity on West Bank has fluster...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Gadget' data-version='1' id='Gadget3'>
There was an error in this gadget
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=Gadget&widgetId=Gadget3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget3"));' target='configGadget3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search Seasonal Magazine</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.seasonalmagazine.com/search' class='gsc-search-box'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Contact Us:</h2>
<div class='widget-content'>
<span style="font-weight: bold;">Mobile:</span><br />09947141362<br />09757076197<br />09947141360<br /><br /><span style="font-weight: bold;">Email:</span><br />skmagazine@gmail.com<br /><br /><span style="font-weight: bold;">Mumbai Office:</span><br />202, Woodland Heights,<br />Bandra West,<br />Mumbai - 50<br />Ph: 022-26401362,<br />               26401360<br /><br /><span style="font-weight: bold;">Cochin Office:</span><br />36/1924 E,<br />Kaloor&#8211;Kadavanthra Rd,<br />Near IGNOU,<br />Kaloor, Cochin - 17<br />Ph: 0484-2534377<br />                 2340080<br />                 2345876<br />Fax: 0484-2534377<br /><br /><span style="font-weight: bold;">UK Office:</span><br />Cronan,<br />Boundaries Road,<br />Feltham,<br />Middle Sex,<br />UK TW 13 5DR
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Subscribe News Feed</h2>
<div class='widget-content'>
<p><a href="http://fusion.google.com/add?feedurl=http://feeds.feedburner.com/SeasonalMagazine"><img width="104" style="border:0" alt="Add to Google Reader or Homepage" src="http://buttons.googlesyndication.com/fusion/add.gif" height="17"/></a></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9988370-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=4536992; 
var sc_invisible=1; 
var sc_partition=34; 
var sc_click_stat=1; 
var sc_security="a7b7a8dd"; 
</script>

<script 
src="http://www.statcounter.com/counter/counter_xhtml.js" type="text/javascript"></script><noscript><div
class statcounter=><a 
href="http://www.statcounter.com/blogger/" 
class="statcounter" title="counter to blogger"><img
class statcounter="
alt=" counter to blogger 
src="http://c.statcounter.com/4536992/0/a7b7a8dd/1/"/></img
class></a></div
class></noscript>
<!-- End of StatCounter Code -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Awesome Inc. template. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2757077414603386320&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1016236460-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>